Problem with fonts on Word

Discussion in 'OS X Mountain Lion (10.8)' started by Jeremybec, May 10, 2013.

  1. macrumors newbie

    Joined:
    May 10, 2013
    #1
    Hello,

    First time poster here :) We have an iMac and when my daughter is logged in under her username all of the fonts in Word (Microsoft Office for Mac 2011) appear as one font i.e. they don't show a preview of each font as you scroll down the list - they all look the same. This doesn't happen with my log in, and I am the admin.

    Can anyone help?

    Thank you!
     
  2. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Three steps:
    1. Select the Word/Preferences... menu item.
    2. Click the General pane. This is the first pane in the upper lefthand corner of the Preferences dialog box.
    3. Check WYSIWYG font and style menus.
     
  3. thread starter macrumors newbie

    Joined:
    May 10, 2013
    #3
    That button is already checked. I tried unchecking it, closing Word, reopening it and checking it again but nothing changed. The 'Font Collections' menus is also missing from the Fonts drop down menu on my daughter and son's log ins but not on mine. When I first started up Word for the kids it said that they didn't have permission to access the Font cache, I entered my password to give them permission but it crashed and sent a report to apple. Could this be the problem?
     
  4. macrumors 6502

    jozeppy26

    Joined:
    Jul 8, 2008
    Location:
    St. Louis
    #4
    Maybe try FontNuke to restore the font cache files? I'm not sure if they have OS X 10.8 ML support yet though.

    ----------

    Just checked, ML is supported now. link below.

    http://jamapi.com/pr/fn/
     

Share This Page