Problem with PB Trackpad mouse button

Discussion in 'General Mac Discussion' started by Yuh, Jul 30, 2004.

  1. Yuh
    macrumors newbie

    Joined:
    May 21, 2004
    Location:
    Sydney, Australia
    #1
    Every fortnight or so, i turn on my 17" powerbook and the trackpad's mouse button doesn't work at all.... though all the keyboard and the trackpad itself work fine... a reboot or two solves it, but it's kinda annoying... any idea why this happens?

    In a different problem, sometimes preview opens multiple images in separate windows, and sometimes in one windows (with thumbnails in the drawer)... I don't see why? This happens both when i drag multiple images to the preview icon, or when double clicking multiple images. After some reboots, it works fine (with the later being normal for me) and sometimes it doesn't.

    Running 10.3.4 on PB 17" 1.33Ghz 1GB RAM
     
  2. macrumors 65816

    Elan0204

    Joined:
    Apr 16, 2002
    Location:
    Chicago, IL
    #2
    Not sure about the trackpad problem, but do you have SideTrack installed? If you do, maybe that could be causing a problem.

    However, the issue you describe in Preview is normal behavior. If you open multiple items at the same time it places them in the drawer, rather than opening a separate window for each thing you opened. Although, now that I'm reading your problem again, are you saying the problem is that you'll open multiple items at once but instead of putting them in the drawer it opens multiple windows?

    If that's the case, are the files you opening of the same file type, or are you mixing pdf and jpg? If you are mixing file types then the files open in their own window. Although, if you mix jpg and gif, they open in the same window. Check some of these things out and report back.
     
  3. Yuh
    thread starter macrumors newbie

    Joined:
    May 21, 2004
    Location:
    Sydney, Australia
    #3
    Actually now that you mention it... i did have sidetrack installed once before, but it's been uninstalled long ago.

    Sorry for not making it clear... i'll try again.
    Sometimes during one uptime session (ie without rebooting) preview will always show up multiple images in separate windows even if they are all the same type (like jpg).
    Then if i reboot, it will show them in one windows with thumbnails in a drawer. Now this is the behaviour that i want... but sometimes i get the other and have to reboot and hope that it work properly.
     
  4. macrumors 6502a

    titaniumducky

    Joined:
    Nov 22, 2003
    #4
    Try repairing permissions

    If that doesn't work, go to your preferences folder and delete the .plist file associated with Preview (com.apple.preview.plist).
     

Share This Page