Problem with QuickTime on 10.3.2 and Safari...

Discussion in 'Mac Apps and Mac App Store' started by hob, Mar 6, 2004.

  1. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #1
    I've got a little problem - fresh installation of 10.3, on my new PowerBook - and restored data from my old iBook...

    I can play .MOV's and .AVI's etc. in quicktime that are already loaded on my computer, like some trailers etc. with no problem. But when I try to open files I've downloaded over file-sharing (like other trailers ;)) it says "Quicktime cannot understand this file". And when I try to play trailers in Safari I get the Quicktime logo where the film should be and then the beachball of death!! Safari crashes...

    I tried reinstalling Quicktime 6.5, but to no avail...

    Any ideas??
     
  2. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #2
  3. OnceUGoMac macrumors 6502a

    OnceUGoMac

    Joined:
    Mar 3, 2004
    #3
    Apologies for my ignorance. But there are a lot of codecs on this page. Should I download one or many of them?
     
  4. hob thread starter macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #4
    Surely it would have come pre-installed!! I installed WMP and DiVX anyway... what else do you recon I should do??

    UPDATE: Ok, the only files I can open are ones I saved through QuickTime on my old iBook off the Apple Trailers site... everything else tries to download a codec then says the apple server is unavailable....!!

    HELLLLLLLLLLP!
     
  5. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #5
    Ive been having no luck with using ANY divx vids on 10.3.2. I've installed the plugin 5 times, and it still wont work. I end up playing all those vids (that previously worked!) in VLC.
     
  6. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003

Share This Page