Problems Booting Up

Discussion in 'macOS' started by ILoveiBooks, Mar 15, 2006.

  1. ILoveiBooks macrumors member

    Joined:
    Aug 13, 2005
    #1
    Hey guys
    I was just wondering if you have any idea about what's going on with my iBook:

    For some random reason, whenever I boot up now, I get a flashing network icon followed by folder with a question mark in it.

    It's been like this for about 3 weeks, I haven't gotten around to asking about it. I hope it's nothing bad because I have been having some trouble with my wireless network.

    Any input would be helpful.
     
  2. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
  3. ILoveiBooks thread starter macrumors member

    Joined:
    Aug 13, 2005
    #3
    Yeah, eventually it boots up fine, but it takes a little longer.

    But once the flashing folder goes away I'm all good.
     
  4. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #4
    Verify your disk and make sure your HD is alright...repair and all that good stuff.


    Bless
     
  5. ILoveiBooks thread starter macrumors member

    Joined:
    Aug 13, 2005
    #5
    ...How do you do that? I'm still new with Macs. Do I use disk utility?
     
  6. CoMpX macrumors 65816

    CoMpX

    Joined:
    Jun 29, 2005
    Location:
    New Jersey
    #6
    Yes, you use disk utility. First verify the disk by clicking on the button on the right, and repair is possible/necessary. Then, on the left side, verify and repair permissions. Reboot. Rinse. Repeat. :cool:
     
  7. ILoveiBooks thread starter macrumors member

    Joined:
    Aug 13, 2005
  8. ILoveiBooks thread starter macrumors member

    Joined:
    Aug 13, 2005
    #8
    Ok, well this doesn't appear to be helping. I Verified and repaired the permissions and verified the disk, but it didn't give me an option to repair the disk.
     
  9. Apple macrumors 6502

    Apple

    Joined:
    Mar 3, 2005
    Location:
    Charlotte, NC
    #9
    Go into system preferences click "Startup Disk" in the System section and make sure the Mac Os x on .... is selected instead of the network. Hopefully this helps
     

Share This Page