Problems connecting to Vista PC over network

Discussion in 'Mac OS X Server, Xserve, and Networking' started by benihana99, Jul 9, 2009.

  1. macrumors newbie

    Joined:
    Jul 9, 2009
    #1
    Im not sure if this in the right places, but here goes.

    I want to connect to a shared folder on my Vista PC from my MacBook running Leopard. I used to be able to see the pc in Finder, but it couldn't connect. Now it doesn't show up at all. Help please?
     
  2. macrumors 6502a

    fehhkk

    Joined:
    Jun 11, 2009
    Location:
    Chicago, IL
    #2
    Your Mac needs to be in the same workgroup as the PC in the first place.

    Preferences -> Network -> select your network adapter -> Advanced -> WINS -> Workgroup
     
  3. thread starter macrumors newbie

    Joined:
    Jul 9, 2009
    #3
    Yeah, i have them both in the same workgroup, the Vista default WORKGROUP. Still it says "The server may not exist or it is not operational at this time. Check the server name or IP address and your network connection and try again." When i click 'connect as' in Finder.
     
  4. macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #4
    The problem is obvious, you are using Vista.
    But seriously, try restarting the PC.
     
  5. macrumors 6502a

    Chris.L

    Joined:
    Jan 8, 2009
    Location:
    UK
    #5
    Windows firewall off?

    File sharing on?
     
  6. macrumors member

    Joined:
    Jan 30, 2008
    Location:
    Leeds, UK
    #6
    Try the registry edits here:

    http://www.digitalsoftblog.net/?p=30

    You may only need the first one for Vista (months since I used Vista so can't quite remember............)

    Cheers,

    greg
     
  7. macrumors 6502

    brbubba

    Joined:
    May 20, 2006
    #7
    That was a low blow. File sharing is just as abysmal on OS X.
     

Share This Page