Problems Connecting WiFi with Tiger

Discussion in 'Mac Basics and Help' started by neocell, Jun 5, 2005.

  1. neocell macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #1
    Here's the story: I'm in an apartment building and some friends upstairs got high speed DSL and a WiFi router. He gave me the password for the signal and I've been using it happily for about 6 months (for the mere cost of a six pack/month) until Tiger. When I upgraded to Tiger the connection went along fine, but now I can only connect when they are actually surfing (they're using a Wintel), if I try to connect when they're not surfing I get a strong signal but no ISP or server info when Safari does the automatic internet check, even though their Wintel is still on and connected. Now I just found out that if I don't shut my iMac down, the connection stays active even if they are not surfing. So what it comes down to is if I want to keep my six-pack WiFi signal I can't restart my computer, or organize with them when they'll be surfing to get it back. This is very strange in my eyes. Does anyone have any info into why this could be happening with Tiger and if there's anyway around it besides getting my own DSL. Thanks
     
  2. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #2
    first, try rebooting the wireless router upstairs. unplug it for a minute, this allows everything to disconnect and everything will re-connect fresh.

    are you sure they aren't turning off their router when they surf, and you connecting to a different router that you don't have access too? My guess is that is the problem.

    check out this software:
    http://www.macstumbler.com

    It will list all the connection out there.
     
  3. neocell thread starter macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #3
    We had problems before with it, and like you said, we shut everything down and then set it up again and everything worked. I'm definitely not connecting to another source as the WiFi indicates which router I'm connected to and I've brought my PowerBook upstairs and confirmed that's it's a surfing thing. Just plain weird. I just didn't know if maybe I hadn't checked off some box in the network pane or something simple like that. Thanks for your reply

    Edit

    I tried the mac stumbler software and it gives me the same networks that I get when I click on the menu bar wifi signal indicator, nothing hidden
     
  4. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #4
    well, now that the external sources are ruled out, and it seems to work when they surf. the only theory i would have is there computer is setup as an ad-hoc network. that means that there computer would become part of the wifi network serving service. hence when they surf the signal would get stronger. that is a long shot though. Has their router configuration changed? Have they updated any firmware? might check the settings there. you could also try flashing firmware on the router, and changing all the password and such. that will force all your computers to re-save the password and network keys, so you can start fresh.

    what kind of router do they have. you can buy the same brand wifi repeater/range extender. that should boost the signal. getting an omni/directional antenna wouldn't be such a bad idea.
     
  5. neocell thread starter macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #5
    I'm not sure of the specifics of their router all I know is that it's about 15 feet from my iMac (straight up) so low signal strength doesn't seem likely, also I never had this particular problem when running Panther. I think I found a way around this though. I just booted up my PowerBook (which I'm using right now) and the WiFi picked up and connected even though their computer is in 'sleep mode'. So, I'm just hypothesizing now, but it seems I just need to keep one computer constantly connected to their Wintel to keep the router line open. If I shut both computers off I won't be able to log back on again without getting them to start surfing with theirs. Strange, but I think I found a way around it (just keep one of my computer's running or in sleep mode until I spring for my own DSL). Thanks for all your help superbovine
     

Share This Page