Problems hooking up a 17" Dell monitor to PB

Discussion in 'Mac Basics and Help' started by mariahlullaby, Aug 26, 2005.

  1. mariahlullaby macrumors 6502a

    mariahlullaby

    Joined:
    Jan 19, 2005
    Location:
    NYC
    #1
    Hi guys,

    I just picked out a brand new Dell for my parents' home computer (they really liked the Mac but refused to switch completely -- much as I tried to get an iMac G5 into the house). Anyways, I also included a 17 inch UltraSharp display, but they are thinking of getting a 19 inch instead because apparently that's what my mom uses at work...I'm testing out the 17 inch on my PB to see if I like it. I really need an external monitor; I'm about to drop $700 on Adobe Creative Suite and Macromedia Studio MX (educational prices!) as well as 1GB of RAM to put into this baby. I'm getting a lot of work to do and I really need the extra beef. I might also get a Wacom Graphire as well (any use one and like it?).

    Anyways, back on topic. I've hooked up an old CRT to my PB before, worked fine until the monitor broke. Now, when I try to hook up the Dell monitor, the monitor won't turn on! I know this sounds really stupid and elementary. It's plugged in, connected to my PB, all that nice stuff (and my PB is registering it) but the monitor won't turn on.

    Any help!! Thanks.
     
  2. tikibangout macrumors regular

    tikibangout

    Joined:
    Jul 20, 2005
    Location:
    Philadelphia, PA
    #2
    Are you making sure the power cable is plugged in? Try it somewhere else in your house, the power cable may be defective if its not turning on at all.
     
  3. mariahlullaby thread starter macrumors 6502a

    mariahlullaby

    Joined:
    Jan 19, 2005
    Location:
    NYC
    #3
    I think a cable was loose, because I unplugged everything, shut everything down and started from square one. Loving it!!


    THANKS!!
     

Share This Page