Problems in Handbrake

Discussion in 'iPod' started by Draythor, Sep 30, 2007.

  1. macrumors 6502

    Draythor

    Joined:
    Sep 12, 2006
    Location:
    Exeter University, UK
    #1
    Whatever I convert the audio always seems a bit out of sync. Majorly so when I converted Pirates of the caribbean. Any suggestions?
     
  2. macrumors 65816

    Avatar74

    Joined:
    Feb 5, 2007
    #2
    Can you describe the audio and video settings you're using for the export? It's hard to diagnose the problem without knowing what your current settings are.
     
  3. thread starter macrumors 6502

    Draythor

    Joined:
    Sep 12, 2006
    Location:
    Exeter University, UK
    #3
    Oh yeah! I knew I'd forgotten something!

    H.264
    480 x 286

    AAC Audio
    180 KB

    Everything else is normal...
     
  4. macrumors 65816

    Avatar74

    Joined:
    Feb 5, 2007
    #4
    Here's your problem most likely:

    Baseline Profile for AAC-LC in the H.264 stream only supports up to 160 Kbps.

    In English: Change the audio settings to 160 Kbps.

    Still missing some info... What bit-rate are you using for video?

    Also, what specific device(s) are you playing these back on? e.g. iPod Classic, iPod Touch, etc.
     
  5. thread starter macrumors 6502

    Draythor

    Joined:
    Sep 12, 2006
    Location:
    Exeter University, UK
    #5
    Currently I am converting them ready for my iPod Touch which i should be getting shortly. I am going to try and rip another DVD in iPhone Preset to see if that helps. The audio problem exists when playing back on a laptop. which always gives a good performance so I highly doubt it's that to be honest.

    EDIT: i just tried a couple of chapters of an episode of Hustle. It's still there, it's so very close it's just hard to ignore once it's there.
    Any suggestions apart from "Live with IT?"
     

Share This Page