problems installing itunes and quicktime

Discussion in 'Mac Apps and Mac App Store' started by Captincork, Apr 28, 2003.

  1. Captincork macrumors newbie

    Joined:
    Apr 27, 2003
    Location:
    nj
    #1
    I downloaded everything and it all seems to work properly then i open "iTunes4.mpkg" it opens up installer but nothing happens, anyone got any ideas. I have downloaded a couple of copies and all of them are the same. Also i copied the same one to my dads computer and it worked, could it be my computer? i am using a 333mhz iMac i am also using 10.2.5. I had the same problem with quicktime
     
  2. AdrianUgray macrumors newbie

    Joined:
    May 12, 2005
    #2
    Same here! Running 10.3.9 on a G4 PowerMac (Digital Audio)....Dbl-click the iTunes4.mpkg package and nothing happens....though the first time I did it, a dialog box popped up saying "This is the first time Installer will run. Do you want to open it?" or words to that effect....bizarre...I'll keep searching...
     
  3. AdrianUgray macrumors newbie

    Joined:
    May 12, 2005
    #3
    Had a look at Console (dbl click console in Applications\Utilities) and found the following entries whenever I double clicked the iTunes4.mpkg:

    In my console.log:
    dyld: /Users/adrian/Documents/Mac OS X Install DVD/Applications/Utilities/Installer.app/Contents/MacOS/Installer can't open library: /System/Library/Frameworks/InstallerPlugins.framework/Versions/A/InstallerPlugins (No such file or directory, errno = 2)

    In my system.log:
    May 13 17:51:51 localhost crashdump: Unable to determine CPSProcessSerNum pid: 398 name: Installer
    May 13 17:51:51 localhost crashdump: Started writing crash report to: /Users/adrian/Library/Logs/CrashReporter/Installer.crash.log
    May 13 17:51:51 localhost crashdump: Finished writing crash report to: /Users/adrian/Library/Logs/CrashReporter/Installer.crash.log

    From my console.log it appears that double clicking the package was starting the wrong installer! Therefore, what I did was go to Applications\Utilties and run the correct Installer explicitly. Then it was a matter of opening the iTunes4.mpkg file, and everything ran fine.

    I think the problem is that I have copied the new Tiger install DVD into my Documents directory and it has now registered the installer from that DVD image as the installer. Why do I have that image? It was a lame attempt at copying the DVD image from a PC (using some Mac reading software), to the Mac so that I could install Tiger on my non-DVD G4. Alas, I just have to wait for the CD version to arrive via the Media Exchange Program....
     

Share This Page