Problems installing on iPod touch

Discussion in 'iOS Programming' started by tholen, Jan 12, 2009.

  1. macrumors newbie

    Joined:
    Jan 12, 2009
    #1
    Hi,

    I have developed an iphone application, before submitting it to the app store I wanted to try it on an iPod touch as well.

    The provisioning file includes the iPod identifier, but when I try to install it I get an error message "The application was no installed since it is not compatible with this iPod".


    The iPod is version 2.2 and the application uses the following frameworks:

    AudioToolbox

    QuartzCore

    CFNetwork

    CoreLocation

    CoreGraphics

    CoreFoundation

    UIKit

    Foundation



    Could it have something do with me using a framework not supported by the iPod?



    Looking forward to your answers!



    Best,

    Chris
     
  2. Guest

    caveman_uk

    Joined:
    Feb 17, 2003
    Location:
    Hitchin, Herts, UK
    #2
    AFAIK those frameworks exist on the iPod Touch as well. How are you trying to install it? From xcode? Check your build settings maybe there's something iPhone specific in there?
     

Share This Page