Problems installing safari

Discussion in 'Mac Apps and Mac App Store' started by 777, Aug 31, 2003.

  1. 777 macrumors newbie

    Joined:
    Aug 16, 2003
    #1
    when i download safari the download goes very fast for some reason(im using dial up) and whem i open the file that was downloaded i get an error message.
     
  2. 777 thread starter macrumors newbie

    Joined:
    Aug 16, 2003
  3. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #3
    The jpg you linked to doesn't work for me. You could pick "Attach file" when posting and attach the file to your post, or you could just retype the message for us. However, it sounds like the download didn't work for some reason. If you start at Versiontracker to do the download, maybe you'll have better luck.
     
  4. 777 thread starter macrumors newbie

    Joined:
    Aug 16, 2003
    #4
    well previously i was trying to download it in camino and i just tried downloading it in explorer and it worked.:confused:
     
  5. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
  6. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #6
    Glad it's working. For future reference, here's what went wrong. Most likely there was some error when you tried to download it to begin with-- corrupt stream, or something, that caused the file to be unusable. Sometimes browsers cache downloads, so rather than downloading it each time, you were probably just reloading the corrupt copy of Safari, from your very own hard drive. If you have this happen again, flush out your caches, it should do the trick.

    pnw
     
  7. Alte22a macrumors 6502

    Joined:
    Feb 25, 2003
    Location:
    back in London
    #7
    Safari crashes when downloading data

    I experience a different problem, My safari worked fine before. I made a clean install. Moved back some of my backed up files and now safari works fine except when I down load data. As soon as I use Safari to download data it crashes.. Any ideas?
     

Share This Page