Problems Repairing eMac 1.25, 3 Beeps After Capacitor Replacement

Discussion in 'PowerPC Macs' started by Zagreus, Dec 7, 2009.

  1. macrumors member

    Zagreus

    Joined:
    Jan 9, 2009
    Location:
    Bradford, West Yorkshire, U.K
    #1
    Hi, have been repairing a 1.25 GHz eMac with the documented capacitor plague problem, and have managed to replace the capcitors within the logic board, however now when I attempt to boot up the eMac it gives 3 beeps and will not start, having looked up the condition I found it meant that it could detect no good RAM, so I purchased a 1GB DIMM from OWC and replaced the 2 x 512MB sticks in there previously, however the problem still persists and the machine won't boot, is there a solution?
     
  2. macrumors 6502

    hughvane

    Joined:
    Aug 25, 2008
    Location:
    Banks Peninsula, New Zealand
    #2
    What are the specs of that 1 Gb RAM stick you put it? OWC has a very good reputation, but mistakes can be made.

    Have you tried putting it in the other RAM slot? Blow some compressed air into the RAM slots while you have them empty.

    If you can get things going again, I'd put one of those 512 sticks back in too, the eMac will perform better.

    [PS. I take my hat off to you for doing that soldering job - not easy.]
     
  3. thread starter macrumors member

    Zagreus

    Joined:
    Jan 9, 2009
    Location:
    Bradford, West Yorkshire, U.K
    #3
    Right, after finally getting an oppurtunity to take the eMac appart again I've finally discovered what the problem was, wouldn't you know it I hadn't soldered in one of the capacitors :(.

    But the problem I've now got is that I can't remember the exact specs of the capacitors to order a replacement.

    I know that to replace the 1800uF 6.3V ones you should 2200uF 10V ones but what about the 1000uF 16V ones, what should you use to replace those?

    Thanks for all the help
     
  4. macrumors 6502

    hughvane

    Joined:
    Aug 25, 2008
    Location:
    Banks Peninsula, New Zealand
    #4
    I knew I'd seen this topic on another forum,
    http://forums.macosxhints.com/showthread.php?t=53475&highlight=eMac+capacitors
    but the information given seems very general. For what it's worth ... "The bad caps are 1800 microferrets 6.3volts BUT you should put in the 2200MF 10volts and make sure they are the thin ones." (I love the 'ferrets' bit :))

    While the above thread is quite old now, note Entry #11, maybe you want to contact the guy to find out which caps he used, and if the repair was successful. Good luck.
     
  5. thread starter macrumors member

    Zagreus

    Joined:
    Jan 9, 2009
    Location:
    Bradford, West Yorkshire, U.K
    #5
    I've ordered a set of the 2200uF capacitors and they're coming in the next few days so it should be a successful repair by then...
     

Share This Page