Problems viewing the Macrumors.com homepage

Discussion in 'Site and Forum Feedback' started by thomasp, Jan 11, 2006.

  1. thomasp macrumors 6502a

    Joined:
    Sep 18, 2004
    Location:
    UK
    #1
    This morning (UK time), I've been having problems viewing the Macrumors.com homepage.

    Since I'm at university and behind a proxy, which has an irritating habit of caching certain sites, like MR, I always refresh the page in Safari after loading it. This is when the problems start.

    Earlier, I was getting an error message saying something like "Address IP cannot be found", and now I'm just getting a blank page whenever I visit www.macrumors.com

    :confused:


    Edit:

    Hmmm, seems to be working again - mind you, it did that earlier then stopped working.
     
  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    I made a DNS error. it will take a few hours to correct itself. During that time the front page may not be accessible from your location.

    sorry, and oops. :)
    arn
     
  3. thomasp thread starter macrumors 6502a

    Joined:
    Sep 18, 2004
    Location:
    UK
    #3
    OK, thanks for the (very!) quick reply :)
     
  4. backspinner macrumors 6502a

    Joined:
    Apr 29, 2002
    Location:
    Eindhoven
    #4
    I checked the DNS this morning myself after connection problems and saw that it didn't return any addresses and thought: oh-oh that must be a user error and will take some time...

    I did that once myself with a customers site, he was not amused :rolleyes:
     

Share This Page