Problems with iMovie

Discussion in 'Mac Apps and Mac App Store' started by Pampino, Feb 20, 2007.

  1. Pampino macrumors newbie

    Joined:
    Feb 20, 2007
    #1
    Well first of all hello to everyone. I´m learning to use this application,...i maded a couple of simple videos,..I have one week learning. Everything works fine until yestreday. I was adding musical titles,..you know like MTV,..but when i did it,...there were the titles but with other effect that i never add. This was just the beggining,...after that the application close,.....I have no idea WHY???............Today i try to translate more clips from my Mini Dv camara,...but it looks like there are no conexion!!!,....My Firewire cable it`s fine,..<don`t know what happen with IMovie,......Can i eliminated from my hard disk,..and installing again???......I mean,..with out erase all my application ......Can i download it from everywhere on the CYBER SPACE???
    Well Thanks i hope someone can help me,..sorry for my english,...it`s not my lenguage.....
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    You can reinstall iMovie from the Apple Software DVD.
     
  3. obrien234 macrumors regular

    Joined:
    Apr 12, 2005
    Location:
    Brighton, MI
    #3
    To delete iMovie just drag it to the trash.

    Then restore it from the software disc, there should be directions how to online.
     
  4. Pampino thread starter macrumors newbie

    Joined:
    Feb 20, 2007
    #4
    Thanks for the answers guys!!!:)
    But it`s common this kind of problems????


    Thaank you:apple:
     

Share This Page