Problems with interlacing in Handbrake .094

Discussion in 'Apple TV and Home Theater' started by jkramb, Jun 11, 2010.

  1. jkramb macrumors member

    Joined:
    Jul 29, 2008
    #1
    I'm trying to rip a dvd but it looks like there are interlacing problems when i watch it. How do you deinterlace in .094 on a mac? There isn't a deinterlace option i can find like there is in .093.
     
  2. roidy macrumors 6502a

    Joined:
    Dec 30, 2008
    Location:
    Nottingham, UK
    #2
    Don't use deinterlacing use decomb instead:-

    http://trac.handbrake.fr/wiki/Decomb

    Not sure where the option is on the Mac version, might be in the picture settings/options window.
     
  3. dynaflash macrumors 68020

    Joined:
    Mar 27, 2003
    #3
    Picture Settings -> Filters

    Also agreed I would use Decomb instead of Deinterlace.
     
  4. jkramb thread starter macrumors member

    Joined:
    Jul 29, 2008
    #4
    But i don't see picture settings in my handbrake .094 for mac. i dont see it under the video or advanced tabs.
     
  5. HobeSoundDarryl macrumors 603

    HobeSoundDarryl

    Joined:
    Feb 8, 2004
    Location:
    Hobe Sound, FL (20 miles north of Palm Beach)
    #5
    Handbrake 0.9.4 on the mac has the "Decomb" option available by clicking the "Picture Settings" icon. When the "Picture Settings" window opens, click the "filters" button.
     
  6. roidy macrumors 6502a

    Joined:
    Dec 30, 2008
    Location:
    Nottingham, UK
    #6

    Should be there:-
    temp.png
     

Share This Page