Problems with iPods

Discussion in 'iPod' started by dlisle20, Dec 4, 2005.

  1. dlisle20 macrumors member

    Joined:
    Jan 2, 2005
    #1
    My specs

    Machine Name: PowerBook G4 17"
    Machine Model: PowerBook5,5
    CPU Type: PowerPC G4 (1.1)
    Number Of CPUs: 1
    CPU Speed: 1.5 GHz
    L2 Cache (per CPU): 512 KB
    Memory: 512 MB
    Bus Speed: 167 MHz
    Boot ROM Version: 4.8.6f0

    Every iPod i try to lug into my laptop are not recognized, and they all work fine on my PC. This includes the Shuffle, photo, mini. It's getting v annoying. I updated all the iPod software on my computer, and they still don't work, any ideas?
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    How are you plugging your iPod in (USB or FireWire)? Does anything else work when plugged into the same port? I only ask because one of the USB ports on my PowerBook is dead...
     
  3. dlisle20 thread starter macrumors member

    Joined:
    Jan 2, 2005
    #3
    i'm plugging it in via USB, however i know all of my USB ports work fine
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Perhaps the port is underpowered. Are you using the other ports for external drives or anything arduous like that? Also, when you say your USB ports work, what do they work with? :)
     
  5. dlisle20 thread starter macrumors member

    Joined:
    Jan 2, 2005
    #5
    pretty much everything except ipods :(
     
  6. aquajet macrumors 68020

    Joined:
    Feb 12, 2005
    Location:
    VA
    #6
    I have a similar problem with my imac. I suspect one of the firewire ports is slightly below spec because my 3G ipod refuses to work with the flakey firewire port, despite the fact that it works fine with an external firewire hard drive. The other port has no problems.
     
  7. aquajet macrumors 68020

    Joined:
    Feb 12, 2005
    Location:
    VA
    #7
    I have a similar problem with my imac. I suspect one of the firewire ports is slightly below spec because my 3G ipod is very flakey using that port, despite the fact that it works fine with an external firewire hard drive. The other port has no problems.
    :confused:
     
  8. McBeresford macrumors regular

    McBeresford

    Joined:
    May 31, 2005
    #8
    New software for the 5G iPod will be released shortly to address some of the issues mentioned.
     
  9. steve_hill4 macrumors 68000

    steve_hill4

    Joined:
    May 15, 2005
    Location:
    NG9, England
    #9
    Apple has been pretty slow on new Software updates for iPods of late. I would love to see at least one more for the 4G with colour screen. Can't think of what else would be in there, but it would be nice to see one more before it gets buried under the 5G.
     

Share This Page