Problems with Mac Mini

Discussion in 'Mac Basics and Help' started by gadgetgirl85, Sep 3, 2006.

  1. gadgetgirl85 macrumors 68040

    gadgetgirl85

    Joined:
    Mar 24, 2006
    #1
    I'll tell you the story

    Mum wanted to have the mini like the PC so I moved things around put iphoto on the desktop blah blah but them doing that seemed to have messed things up and my slideshows were black with no pictures. I did a format and now I have two copies of Iphoto in one folder and it didnt seem to fix my black slide problem. Can anyone help?
     
  2. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #2
    Wait

    So you reinstalled iPhoto and you copied iPhoto over again and the library files?

    :confused:
     
  3. gadgetgirl85 thread starter macrumors 68040

    gadgetgirl85

    Joined:
    Mar 24, 2006
    #3
    I reinstalled the OSX and chose the network and archieve option :confused:
     
  4. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #4
    Okay, this is what you do... just start out fresh.

    Are you sure you didn't edit the files?

    Backup the iPhoto library files onto your MBP, then, install a clean install of OS X... and launch iPhoto agree to terms, etc. And then close iPhoto and replace the iPhoto library.

    EDIT:
    Actually, I take that back.

    Don't reformat the HD. Did you play with the slideshow settings?
     
  5. fistful macrumors 6502a

    fistful

    Joined:
    Mar 29, 2004
    Location:
    Socan
    #5
    You moved iPhoto itself out of the apps folder and onto the desktop? If so what you should have done is made an alias of iPhoto and moved that onto the desktop.

    I wonder if by moving iPhoto back into the apps folder replacing the new iPhoto which was reinstalled with the archive and install if it will fix the problem, it's worth a shot. Make sure you have a backup of your pictures before you move forward with anything further.
     

Share This Page