Problems with QT 7 after most recent update

Discussion in 'macOS' started by DerChef, Jun 4, 2005.

  1. DerChef macrumors 6502

    DerChef

    Joined:
    Apr 29, 2005
    Location:
    Northern Ireland
    #1
    I have QT 7 Pro, suddenly started to hang when the movie is minimised. I am convinced this was not doing this with QT 7 in Tiger before this.

    Anybody else suddenly getting this. My Tiger has been pretty bug free up until this.

    I have Divx plugin installed I wonder if this has anything to do with it
     
  2. After G macrumors 68000

    After G

    Joined:
    Aug 27, 2003
    Location:
    California
    #2
    My QT7 doesn't hang, but it lags as of the latest update. Good thing there's MPlayerOSX though ... Maybe you should wait until the DivX plugin is Tiger compatible, because it's not, at least according to their website.
     
  3. DerChef thread starter macrumors 6502

    DerChef

    Joined:
    Apr 29, 2005
    Location:
    Northern Ireland
    #3
    Maybe a coincidence but got shot of Divx plugin and all is now well :rolleyes:
     
  4. risc macrumors 68030

    risc

    Joined:
    Jul 23, 2004
    Location:
    Melbourne, Australia
    #4
    This is just 1 of the issues with DivX and QT7 another is two help menu items in the menu. I posted on the DivX.com forum about these issues and was told no bug fix would be forth coming it would all be fixed in the next release. So we can't do anything but wait, or use MPlayer OS X or VLC (which kind of sucks a LOT in Tiger).
     
  5. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #5
    The only thing I don't like about MPlayer OS X in Tiger is that there's no vsync in fullscreen on the CoreVideo accelerated mode which now launches by default. I have to use the mplayer binary from the command line to get the quartz mode when I want to watch 24fps stuff fullscreen without tearing. I'd like to see them fix that. Or even, heck, QuickTime or VLC vsyncing by default would be nice.
     
  6. mileslong macrumors 6502

    mileslong

    Joined:
    Apr 29, 2005
    Location:
    Newport Beach, CA
    #6
    i went and installed the older divx plugin. 5.1.1, i believe, and it fixed the problems you guys are having.
     

Share This Page