Problems with Quicktime on my Peecee

Discussion in 'Mac Help/Tips' started by Shrek, Jan 5, 2003.

  1. Shrek macrumors 65816

    Shrek

    Joined:
    Jul 23, 2002
    Location:
    Nashville, Tennessee USA
    #1
    When I click to play a past keynote, such the Paris Expo and MacWorld NY, I do not get a picture and the sound goes in and out like it's skipping or something. Previously, the only way I could find to fix this problem was to wipe out the hard drive and reinstall Windows, but that's seems way too drastic right now. I'm afraid I won't be able to watch the keynote speech on Tuesday if this is not fixed soon.

    Does anyone know a quick fix for this?
     
  2. benixau macrumors 65816

    benixau

    Joined:
    Oct 9, 2002
    Location:
    Sydney, Australia
    #2
    you are using windows.

    -call ms and spend 2hrs on hold
    -have them charge u $50/m to talk to them including wait time cause you are using a phone line
    -have your problem come arounf to the same answer: reformat and install.


    good luck
     
  3. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #3
    Well the QT for windows is really pathetic, is just like the Windows media on OSX, its hopeless.

    If you had probs last time, it was probably because you were watching it in mpeg4 , and your computer might not have been able to handle it. Try a third party client, that streams. Good luck dude.
     
  4. Shrek thread starter macrumors 65816

    Shrek

    Joined:
    Jul 23, 2002
    Location:
    Nashville, Tennessee USA
    #4
    Well, I couldn't find a third-party player that works. Anyone have any suggestions?
     
  5. Gus macrumors 65816

    Gus

    Joined:
    Jan 1, 2002
    Location:
    Minnesota
    #5
    I know you're a very smart guy, but you are using the newest version available, right? Maybe it doesn't like your copy. I don't know, but I truly hope you get it fixed before Tues. Good Luck!

    Regards,
    Gus
     

Share This Page