Problems with the servers (Siri)?

Discussion in 'iPhone' started by brolfsen, Oct 14, 2011.

  1. brolfsen
    Expand Collapse
    macrumors member

    Joined:
    Mar 23, 2011
    Location:
    Cincinnati, OH
    #1
    Is anyone else on Verizon having problems with Siri now? It worked fine all day long and now when I try to use Siri it loads really slow then she comes back saying "I'm sorry, I'm having trouble connecting to the network" or something like that. What gives?
     
  2. doctapeppa
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 15, 2008
    #2
    If you just googled this you would know. Yes, there are problems with Siri right now.
     
  3. Davewithak
    Expand Collapse
    macrumors regular

    Joined:
    Mar 7, 2011
    #3
    Yep just noticed this... and I'm not even using cell data, I'm on Wifi.
     
  4. Progeny, Oct 14, 2011
    Last edited by a moderator: Oct 14, 2011

    Progeny
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 7, 2011
    #4
    I am on Verizon and Siri is being extremely slow or unresponsive which she wasn't earlier today.
     
  5. thomamon
    Expand Collapse
    macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
  6. 2010RS
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 26, 2009
    #6
    there are millions of people trying it out for the first time. be patient.
     
  7. doctapeppa
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 15, 2008
    #7
    If you aren't very good at google-ing then maybe scroll down the other threads that have been posted. At least 10 on the front page are complaining that siri isn't working.
     
  8. mkruck
    Expand Collapse
    macrumors regular

    mkruck

    Joined:
    Apr 30, 2008
    Location:
    San Antonio, TX
    #8
    I love launch days. People absolutely lose their minds and document it on the internetz for the world to watch it happen real-time.
     
  9. SnackyStacky
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 6, 2011
    #9
    We were still having problems with Siri this morning. I was able to get it working again, though.

    I went into Settings and turned it off. Then I did a soft reset. I went back into the settings and turned it back on.

    Hope that helps someone. :)
     
  10. Foxdog175
    Expand Collapse
    macrumors regular

    Joined:
    Apr 3, 2008
    #10
    For some unknown reason, this worked for me too...why would a simple reset of Siri fix what seems to be a server issue on Apple's end? o_O
     

Share This Page