Probs w/ Microsoft Office v.X 10.1.2 Update

Discussion in 'Mac Help/Tips' started by birdrock, Dec 12, 2002.

  1. birdrock macrumors newbie

    Joined:
    Dec 12, 2002
    #1
    I'm running MacOS X 10.2.2 and just ran this Microsoft update for my Office v.X.

    The update ran fine, no errors reported. However, when I launch Word now, it crashes.

    It's core dumping.

    I checked my / directory and found a file called "Office X 10.1.2 Update Log" and everything looks like a successful and normal installation in the log, EXCEPT for an "Update Error: -15" regarding the Microsoft Word application file. No wonder when I try to run it, it's crashing.

    Anyone ever seen this before?

    Anyone have a fix?
     
  2. evildead macrumors 65816

    evildead

    Joined:
    Jun 18, 2001
    Location:
    WestCost, USA
    #2
    I have heard of this

    The fix was a trash and re-install of Office.

    Make sure that you dont move anything from the default locations... Many installers and updaters cant handle things not being under the Applications folders.


    I guy I used to work whith had this problem.. he just re-installed, updated... and everything worked. Hope you still have your CD
     
  3. birdrock thread starter macrumors newbie

    Joined:
    Dec 12, 2002
    #3
    So I fixed it by copying the original Word application binary file from the CD-ROM, and putting that in the Office apps directory.

    I then re-ran the 10.1.2 Update app, and it ran fine.

    I also REMOVED the Word app from my Dock, and dragged the new app over and put it in the Dock.

    NEW PROBLEM: When I launch Word from the Dock, I get an error message saying Word "cannot load the Microsoft Office shared binaries. The files may have been moved from their original locations."

    BUT if I launch the same Word from Finder, it runs fine!!!

    javascript:smilie(':confused:')
     
  4. evildead macrumors 65816

    evildead

    Joined:
    Jun 18, 2001
    Location:
    WestCost, USA
    #4
    if it was me...

    I would trash all of office and run the installer... you can drag and drop office but the first time you run it.. it has to install some stuff.

    you may want to restart too... I had a problem once when I trashed netscape and installed the latest.. then when I tried to lauch the new one from the Doc... it would start up the old one (when it was in the trash)... when I emptied the trash.. it said it couldnt find it.


    after a reboot... every thing was fine
     

Share This Page