Programs not opening

Discussion in 'Mac Basics and Help' started by JimmyB248, Jun 5, 2006.

  1. JimmyB248 macrumors regular

    Joined:
    Mar 8, 2006
    #1
    I think this has been happening since I used a program to delete all of my unneeded languages but I'm not quite sure. Basically a few of my apps simply don't open anymore. I'll double click on them and all that happens is they'll appear in the dock, maybe get to half a bounce then disappaer. That's it. I have no idea what to do. It's happened with LimeWire and aMSN, my httpMail plugin has stopped working. I just downloaded RealPlayer and same thing happened.

    I'm on a 1.83GhZ MBP, had the laptop about a month or two, never had any problems like this. Any ideas?
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    It's possible that you were over-zealous when you removed language features with that delocalizer or monolingual or whatever you used.... If that's the case, you might have to archive & install the OS again....
     
  3. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    Well, assuming that removing languages didn't mess something up, in which case an archive and install might be your best course of action (edit: like mkrishnan said ;)), try the simple things: Reboot, repair permissions, run periodicals, resolve font duplicates, etc.

    Also, try logging into another user account (make one if you have to) and see if the problem persist...
     

Share This Page