Proxy Server Settings Problem?

Discussion in 'Mac Basics and Help' started by LastLine, Feb 27, 2006.

  1. LastLine macrumors 65816

    Joined:
    Aug 24, 2005
    #1
    Since connecting to a school Ehternet Network I have been getting the above message on several pages when I visit via my home Airport connection. Can anyone suggest how I can change these settings to the correct ones? I didn't voluntarily change them when connecting to the ethernet connection (when the messages first started) so I'm slightly unsure what to do. Advice desperately welcomed.
     
  2. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #2
    i'm guessing you need to go into System Prefs > Network > Proxies and un-check any checked proxies boxes.

    If you need them set up for your school connection however, it would make sense to set up a new Location (up the top, in the same pref page), like "Home", with the proxies settings un-checked and re-name the current one (with the proxies set) as "School" and switch between them as necessary.
     
  3. LastLine thread starter macrumors 65816

    Joined:
    Aug 24, 2005
    #3
    Good advice. Let's give it a try (hoping my battery doesn't die on me - I seem to have misplaced the charger)
     
  4. LastLine thread starter macrumors 65816

    Joined:
    Aug 24, 2005
  5. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #5
    hmm. maybe try shutting Safari, moving the Safari pref file (Users > you > Library > Preferences > com.apple.Safari.plist to the desktop, and restarting. (you can move it back later if it doesn't help or you miss the settings)
     
  6. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #6
    and are the problem pages on the school network? does this only happen when you're visiting these pages from home, or other pages as well? and at school? Is there anything different about the pages that provoke the error (downloads, secured etc)?
     
  7. LastLine thread starter macrumors 65816

    Joined:
    Aug 24, 2005
    #7

    No dice. Could repaing permissions and the like help (not that I have any idea what that is)

    As for pages, nah it seems everywhere now. Only started after plugging in this morning though so it's weird (mind this morning was first time on the school Network too) Nothing different about the pages that I can think of, one is apple's front page. The other is my college homepage. Neither of which seem linked in anyway - there are others too but they're the ones I remember.
     
  8. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #8
    Standard first response (after deleting the prefs file):
    you could repair permissions if you've got idle time on your hands. i don't think it'll achieve anything much tho.

    and maybe re-boot your router, then your mac.
     
  9. LastLine thread starter macrumors 65816

    Joined:
    Aug 24, 2005
    #9
    The router wouldn't be related as it's happening in both places surely?


    Anyone else got anything they can give ideas for me? Failing that I might just restore the book on weekend.
     
  10. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #10
    true.
    this is an easy way of testing whether it's a preference issue or something deeper
     
  11. LastLine thread starter macrumors 65816

    Joined:
    Aug 24, 2005
    #11
    There we go. The second user has no problems. So now I can if I chose just switch stuff over - I'd still like to find the problem if at all possible :)
     
  12. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #12
    try making a new Location for the network - it may be a problem with the network prefs rather than Safari's
     
  13. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #13

Share This Page