Publishing to Gallery: says "About 5 seconds" (still... after an hour)

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by malch, May 10, 2010.

  1. macrumors 6502

    Jan 20, 2008
    Hi there,
    I have limited experience doing this, but to date, my experiences "publishing" to my MobileMe Gallery, via QuickTime, have been bad ones. This last one took 4 hours (not kidding, but it is a long video), and then, at "About 5 seconds", it hasn't changed. It hasn't quit, hasn't said "Error", hasn't crashed. Just sits there, saying "About 5 seconds". I'd click on the little x in the circle to quit, but after four hours (actually, five now), I'm still hoping to see the 'Done' checkmark.
    Maybe Gallery doesn't want an mp4 file? Should I publish to Gallery only via iMovie?
    What's the secret here? Is publishing to MobileMe Gallery as flaky as my experience suggests, or do I just need to learn a better workflow. If so, what's the best workflow?
    thanks very much,
  2. thread starter macrumors 6502

    Jan 20, 2008
    Here's a depressing update: I converted the offending from mp4 to .mov (I'm not up on codecs and wrappers, but I thought this might help), and I got a bit hopeful when I told QuickTime to "Share" this new file to my Gallery page, and the Export Progress window said: "44 minutes".
    Sounded good to me.
    That was about 40 minutes ago. Just checked my computer again (it's a MacBook Pro, by the way, with 4GB RAM, running Snow Leopard), and it's up to 8 hours.
    Is it Me that's confused here... or is it MobileMe?

Share This Page