Publishing to iWeb and MobileMe

Discussion in 'Apple Music, iCloud and Apple Services' started by downingp, Jul 12, 2008.

  1. macrumors 6502a

    Joined:
    Jun 26, 2006
    #1
    Is there anyone else having problems publishing with the iWeb application? It seems when I try to publish my latest webpage/blog I get an error message saying it was unable to publish the entry. The funny thing is, it actually does publish the new material onto the web; the iWeb app just says there is an error.
    After installing the MobileMe update, the icon is system preference has changed but nothing in my apps has changed (iWeb, iPhoto, etc.). Will there be updates to these programs in the near future to get everything working as it should again?
     
  2. macrumors 6502a

    cyclingplatypus

    Joined:
    Mar 15, 2007
    Location:
    New Hamsphire
    #2
    I'd imagine an update for iLife will be released next week to fix the problems.
     
  3. macrumors newbie

    Joined:
    Jun 30, 2008
    #3
    I am having the same problem. I made a couple of minor changes to the blog page and I get the error that it cannot publish. I attempt to close iWeb and it asks if I want to publish before closing and I say yes and it publishes the change and closes. I was not having this problem a few weeks ago, it was working perfectly. What has changed?
     
  4. macrumors member

    Joined:
    Jun 1, 2008
    #4
    Try signing out of MobileMe in the MobileMe Preferences pane (Apple Menu > System Preferences > MobileMe > Sign Out) and sign back in. This resolves the issue for some people.
     

Share This Page