QemuX Help

Discussion in 'Mac Basics and Help' started by Axeon, Jun 4, 2005.

  1. Axeon macrumors member

    Joined:
    Oct 12, 2004
    #1
    I'm trying to install Windows XP Pro through QemuX and when it gets to the EULA agreements it asks me to press 'F8' to agree, but whenever I press F8 on my PowerBook it just tries to get rid of the keyboard lighting.

    What do I do?
     
  2. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #2
    Change your keyboard shortcuts in System Preferences
     
  3. Axeon thread starter macrumors member

    Joined:
    Oct 12, 2004
  4. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #4
    Be sure that you have clicked inside of the qemu window, once you've done that hold F8 for about 3 seconds.
     
  5. Axeon thread starter macrumors member

    Joined:
    Oct 12, 2004
    #5
    Yeah, I clicked inside the Qemu window and held F8 for around 10 seconds multiple times, but still no luck.
     
  6. Coolnat2004 macrumors 6502

    Coolnat2004

    Joined:
    Jan 12, 2005
    #6
    Use fn+F8. The default settings are to have the function buttons do stuff like volume, screen brightness, etc. and to use fn+F1/F2,etc. to actually send the F1/F2,etc. commands.
     

Share This Page