QT Plug-in not Recognized in Safari?

Discussion in 'Mac Apps and Mac App Store' started by DVDSP, Jul 9, 2003.

  1. DVDSP macrumors regular

    Joined:
    Jan 6, 2003
    Location:
    Southwick, MA
    #1
    I was at www.disneyworld.com and noticed a button (in the upper right area) that says something like "View Enhanced Version - High Bandwidth".

    When I click it I'm sent to a page that says I need Flash MX, QT and Acrobat Reader. The page says I'm good for Flash but need QT and Acrobat. I know I have Acrobat and I'm at QT 6.2.

    What gives? Any ideas?

    Thanks in advance,
     
  2. seesaw macrumors newbie

    Joined:
    Jun 24, 2003
    Location:
    Oz
    #2
    At a guess -
    assuming the Quicktime plug-in is in the right place [~/Library/Internet Plug-Ins] is that you will have to turn on/off the mime preferences in the Quicktime Player [Preferences->QuickTime Preferences ->Plug In ->Mime Settings ] and it may pay to download and install the latest Flash 6 plug-in from Macromedia

    hth

    ps It's a hassle that Safari's Preferences don't allow you to set the Helper Applications

    :rolleyes:
     
  3. chmorley macrumors 6502a

    chmorley

    Joined:
    Jan 2, 2002
    Location:
    Denver, CO
    #3
    Interesting. I get the same thing and am up to date on all of these plug-ins, as well.

    [edit]and it works just fine in Camino.[/edit]

    Chris
     
  4. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #4
    Looks like their site uses a browser sniffer that's not working correctly with Safari.

    Given that Safari only recently went GM it's understandable, but it's still lame on the web designer's part.
     

Share This Page