quake 3 problem

Discussion in 'Games' started by iAmAzN, Feb 16, 2003.

  1. iAmAzN macrumors 6502

    Joined:
    Oct 3, 2002
    Location:
    Golden, CO
    #1
    For some reason when I try to connect to a multiplayer game it says "invalid_cdkey".

    In the setup menu, it reads the key perfectly though. It still works with single player also.

    Does anyone know what is wrong?
     
  2. MrMacMan macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #2
    You did what many call 'pirate' you tried to download Quake and them try to forge a CD key, well guess what?

    IT DIDNT WORK!
    and now you either have to change it or get a real CD key for Quake to run.

    Edit: Check your PM's.
     
  3. MrMacMan macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #3
    Yeah I know double post but.

    Look in your private messages Azn man... I messaged you.
     
  4. iAmAzN thread starter macrumors 6502

    Joined:
    Oct 3, 2002
    Location:
    Golden, CO
    #4
    here's the catch...I BOUGHT THE GAME....SO HA lol...but seriously i bought the game dude.. i didn't forge/pirate it!

    Cept it was PC version ... back then I had no mac =/
     
  5. ChoMomma macrumors 6502

    ChoMomma

    #5
    That should still work fine.

    Copy the files to the quake3 directory from the CD then use the latest patch.. 1.32 i believe.. that enter your key when it's time.
     

Share This Page