quark 6.0 update to 6.5

Discussion in 'Mac Apps and Mac App Store' started by skipperchong, Apr 13, 2005.

  1. skipperchong macrumors newbie

    Feb 21, 2005
    Austin, TX
    I'm trying to update Quark 6.0 to 6.1 to 6.5. Only when I try to upgrade from 6.0, the Quark installer I downloaded from the Quark site states, "This version of Quark cannot be updated." 11002:2,-14. I'm running osx.3.8.


Share This Page