Quark 6.1 printing problem

Discussion in 'Mac Apps and Mac App Store' started by Cursor, Feb 16, 2004.

  1. Cursor macrumors 6502

    Cursor

    Joined:
    Jul 17, 2002
    #1
    I'm running a DP 1.8 Ghz G5 with OS X.3. I upgraded to Quark 6.1 from 6.0, and now I am having printing problems. Documents in Quark that printed fine in 6.0 will spool, but that is it. They just disappear enroute to the network printer we have set up. I CAN print the same document off another computer running Quark 6.1. This is very wierd. Is anyone else having this problem with Quark 6.1? Are there any fixes? Thanks for anybody's help.
     
  2. An_Apple_A_Day macrumors newbie

    Joined:
    Feb 1, 2004
    Location:
    Carmel CA
    #2
    I had the same problem at first. Here's what I did for what it's worth:

    I went to Edit, Print Styles and selected New.

    Then I set-up print styles for each of the types of typical printing we do, such as, Tabloid Landscape, Tabloid Portrait, Letter Landscape and Letter Portrait.

    By going through this quick process, you not only select your network printer (which should solve your problem) for your print project, but it gets your print project off the default print and it kind-of links your projects to a designated printer. And, you'll save time on future projects by having your print styles defined.

    See if that does it for you too.
     
  3. Cursor thread starter macrumors 6502

    Cursor

    Joined:
    Jul 17, 2002
    #3
    I tried what you suggested, but it didn't help with the problem. I took a document that would not print and stripped it down, font by font, picture by picture, and it did print finally. But I tried to do it again, and it didn't. :confused: Any other suggestions?
     
  4. An_Apple_A_Day macrumors newbie

    Joined:
    Feb 1, 2004
    Location:
    Carmel CA
    #4
    You aren't using a server are you? If not, it sounds like it could be a corrupt project. Why don't you do a thumbnail drag to a new project...this has fixed a whole boat load of problems for me.
     
  5. Cursor thread starter macrumors 6502

    Cursor

    Joined:
    Jul 17, 2002
    #5
    It happens to multiple files. I am working off a server. But I figured out this much: if I get rid of all the fonts on the document, I can print the file. Also, this problem doesn't affect all the G5s in our art department. Only 2 of 3. All of them have the same specs. I guess I could reinstall Suitcase. Any other suggestions?
     
  6. An_Apple_A_Day macrumors newbie

    Joined:
    Feb 1, 2004
    Location:
    Carmel CA
    #6
    I really don't think it's a Suitcase problem. If you take a look at the "6.1 know issues" at quark.com, you'll see a section there about fonts and the new 6.1 font management system. I didn't study this, but it says that the font names have to match the suitcase name, or something to that effect. If it's not happening to all of the G5's on the server, then perhaps some of the fonts you are using fall into this know issue area.

    In other forums there are people who are having a hella of a time with servers. Quark Tech Support suggests to them that they put the project on the local drive, do what needs to be done and save and close it and then put it back on the server. Others don't have any problems with file sharing from servers so go figure.

    Also, this may sound dumb, but when you selected print, did you change the "default" drop down to one of the print styles you created? And be sure to capture settings before saving.
     
  7. Cursor thread starter macrumors 6502

    Cursor

    Joined:
    Jul 17, 2002
    #7
    If I open the document without loading the fonts, I can print it. Once I load the fonts, it fails to print. Somehow I think the Suitcase XT is being corrupted by upgrading to 6.1. ALL of my fonts can't be bad. It happens on every single document that has fonts other than helvetica.
     
  8. robotrenegade macrumors 6502a

    Joined:
    Apr 16, 2002
    Location:
    Greenville,SC
  9. bburchill macrumors member

    Joined:
    Dec 5, 2003
  10. Cursor thread starter macrumors 6502

    Cursor

    Joined:
    Jul 17, 2002
    #10
    OK guys-let's get back on topic, I don't want the mods to Wasteland this thread. If anybody knows of a Quark 6.1/Suitcase conflict, let me know. Thanks.
     

Share This Page