Quark and Panther

Discussion in 'Mac Apps and Mac App Store' started by kenyabob, Dec 7, 2003.

  1. kenyabob macrumors regular

    Joined:
    Jul 13, 2003
    Location:
    San Francisco
    #1
    Does the current version, Quark 6, work with OS 10.3, or do I need to wait for the update 6.1?
     
  2. TENBLUE7™ macrumors member

    Joined:
    Nov 4, 2003
    Location:
    Sheffield - England
    #2
    Quark...

    ...if you can get hold of InDesign I'd use that as Quark 6.0 is possibly the worst application I have ever used, I'm trying to artwork a single page A4 ad to go to print tomorrow and after every amend | change when trying to save the file it's:

    "File is already open for writing"

    "Cannot find required volume..."

    Or a save as to a new directory just results in an error.

    Absolute Pants it's took an hour just to amend one line of copy.

    Slow, crashes, rasterized eps's won't open in Photoshop - absolute s**t.

    And don't expect the 6.1 update too soon it took them how long for verison 6.

    4.1 had it's flaws but this is just taking the p**s.

    :mad:
     
  3. the future macrumors 6502a

    Joined:
    Jul 17, 2002
    #3
    Quark 6.0 works very fine with Panther, actually.
     

Share This Page