Quartz Extreme not present on Radeon 8500 / OS 10.2.3

Discussion in 'Mac Help/Tips' started by estlin, Jan 13, 2003.

  1. estlin macrumors newbie

    Joined:
    Jan 13, 2003
    #1
    I just bought a Radeon 8500 for my 466 Mhz G4 with 896 MB RAM running 10.2.3. Checked the ATI site for a driver, only found one that supported up to 10.2.1, but ran it anyways. Supposedly Quartz should automatically be enabled for me, but I checked anyways for all the ways people have suggested to see if Quartz is running:

    1) shadow under mouse in finder - YES
    2) have desktop pics change every 5 seconds to see if transitions fade smoothly or just swap out -just swaps up, so NO
    3) haven't run the DVD test (run a DVD while moving a transparent window over it to see if its smooth) though tried a Quicktime but its choppy, so probably NO
    4) ran Quartz Extreme checker and it says "display not accelerated" so NO

    Most tests seem to indicate I don't have Quartz running, which doesn't make sense. Anyone have any insights to this?
     
  2. sparkleytone macrumors 68020

    sparkleytone

    Joined:
    Oct 28, 2001
    Location:
    Greensboro, NC
    #2
    do you have more than one videocard installed?? this can easily confuse the situation.
     
  3. estlin thread starter macrumors newbie

    Joined:
    Jan 13, 2003
  4. sparkleytone macrumors 68020

    sparkleytone

    Joined:
    Oct 28, 2001
    Location:
    Greensboro, NC
    #4
    did you install the ATI driver after or before 10.2.3??

    you need to use the driver that came with 10.2.3 because it is much newer than the ATI one.
     
  5. Str8edgepunker macrumors 6502

    Joined:
    Nov 4, 2001
    Location:
    Philadelphia, PA
    #5
    same prob

    I had a similar problem with my tibook. what you have to do is run the 10.2.3 updater again and then restart. you should be fine then.
     
  6. mc68k macrumors 68000

    mc68k

    Joined:
    Apr 16, 2002
    #6
    QE

    This has no bearing on whether QE is running or not.
     
  7. estlin thread starter macrumors newbie

    Joined:
    Jan 13, 2003
    #7
    Reinstalled 10.2.3 update. Quartz Extreme checker confirms display is accelerated. Desktop pics fade smoothly. I guess the lesson learned is to let the little ol' Mac do the guess work first. Thanks guys!
     
  8. sparkleytone macrumors 68020

    sparkleytone

    Joined:
    Oct 28, 2001
    Location:
    Greensboro, NC
    #8
    good to hear. if my machine was QE capable and not running with it, i would be upset too. just a word of advice. if your OS point update (x.2.3) is newer by release date than the third party driver (ATI), do not update with the third party driver. Apple includes drivers in their updates all too often.
     

Share This Page