Question about 1password

Discussion in 'Mac Apps and Mac App Store' started by mrgreeneyes, Feb 12, 2013.

  1. macrumors 6502

    Joined:
    Oct 7, 2007
    Location:
    Orleans,Canada
    #1
    everytime i boot up my macbook i get this message.

    and i always choose allow always.

    and it still does it.


    im not sure what to do.
     

    Attached Files:

  2. macrumors 604

    jmann

    #2
    You should Tweet them your question. They usually answer back almost instantly. @1Password :)
     
  3. macrumors 6502

    Joined:
    May 18, 2007
    Location:
    Canada
    #3
    ^^ if it's one thing they are known for, it's their top-rate customer support.
     
  4. macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #4
    I predict that Kyle will replying here within 24 hours.

    /Jim
     
  5. thread starter macrumors 6502

    Joined:
    Oct 7, 2007
    Location:
    Orleans,Canada
    #5
    thanks ill try that
     
  6. macrumors 6502

    Joined:
    Jun 10, 2012
    #6
    What? :)

    This issue happens because of a bug in 1Password or in OS X's signing (I believe).

    The only way to prevent it is to open 1Password, click 1Password->Preferences. Goto Security. Disable the "Never Prompt for Master Password" setting.

    That option doesn't seem to play nicely with the code signing, one way or another.

    Let me know if that helps!
     
  7. macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #7
    I win.

    /Jim
     
  8. macrumors 68000

    James Craner

    Joined:
    Sep 13, 2002
    Location:
    Bristol, UK
    #8
    That my friends is why 1Password is the best password manager out there. The support that you get from them is the best in the business. 1Password is my most used Mac App. One of the best, if not the best Mac App. It does a lot more than just manage your passwords.
     
  9. macrumors 6502a

    2012Tony2012

    Joined:
    Dec 2, 2012

Share This Page