Question about iWeb'08 + Mail with MobileMe

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by lisamel, Jul 13, 2008.

  1. macrumors regular

    lisamel

    Joined:
    Mar 1, 2008
    Location:
    Oslo, Norway
    #1
    Hi!
    I have two questions about the new Mobile me feature. Firstly I have been trying to publish my website via iWeb'08. I actually just made it, and managed to publish it a few times when it was still .Mac.
    When I try to publish it now, all goes well until the end when -Picture 1- shows up.
    Does anyone know why? When I checked my site, it looks like its updated, but in iWeb i cant use the "Visit" button.

    And second.. As you can see in picture 2, I have several email accounts in Mail. I was wondering if I could get all of them on the Mobile me server? I have got the POP one, but not the IMAP ones. Anyone know how to add IMAP accounts?

    All help is very much appreciated :)

    Lisa
     

    Attached Files:

  2. macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
    #2
    Apple's MMe support site: www.apple.com/support/mobileme shows the iWeb status to be yellow so Im guessing you can only see but not publish. If you have an urgency, login to you iDisk and drop the exported iWeb files (Select the highest page of your site|File|Publish to folder) in the 'Sites' folder.

    And in my knowledge, MMe doesnt support external IMAP!
     
  3. thread starter macrumors regular

    lisamel

    Joined:
    Mar 1, 2008
    Location:
    Oslo, Norway
    #3
    Ahh I see :) Thanks so much for your reply! Now I just have to wait for it to be green ;)
     

Share This Page