Question with Mozilla

Discussion in 'Mac Help/Tips' started by stromie952, May 26, 2002.

  1. stromie952 macrumors regular

    Apr 22, 2002
    Rochester, NY
    I have been using Mozilla on my computer for while, but for some reason it won't let me use the return key to go to web sites.

    I have to use the "GO" button to navigate the web and its barbaric.

    I have looked through the prefs but I could't find anything that changes that kind of thing.

    Thanx for any help!
  2. PCUser macrumors regular

    Mar 1, 2002
    I know it's not helpful, but I've never had that problem with any build of Mozilla, in Windows or Linux. What version of Mozilla are you using?
  3. King Cobra macrumors 603

    Mar 2, 2002
    I have used Mozilla100RC2 on my Mac and Netscape 6.2.1, both under OS X, and a few times I do get this issue. I would venture to say that it's just a software error. The only way I have found to get around is to quit Mozilla/Netscape and restart the browser. Again, I am not completely sure on this, but based on personal experience, I would venture to hypothesize on it.

    Fear the King.
  4. stromie952 thread starter macrumors regular

    Apr 22, 2002
    Rochester, NY
    I am using the RC3 version and it has been happening with every RC version.

    And it doesn't change with restarts or quitting and reentering the browser.
  5. j763 macrumors 6502a

    Nov 25, 2001
    Champaign, IL, USA
    try the nightly build... if that doesn't work, trash all mozilla-related files and folders and reinstall RC3 -- I'm not having any problems with rc3 at the moment...

Share This Page