Questionable Folder

Discussion in 'macOS' started by Rapmastac1, Aug 12, 2006.

  1. Rapmastac1 macrumors 65816

    Rapmastac1

    Joined:
    Aug 5, 2006
    Location:
    In the Depths of the SLC!
    #1
    Ok, so when I boot my Macbook, I see this folder with a question mark on it, it blinks about twice, then it will fade and the Apple Logo will come in and the loading circle will go on, and the computer will boot just normally.

    Anybody else ever gotten this error, what is it?
     
  2. Benjamin macrumors 6502a

    Benjamin

    Joined:
    Oct 27, 2003
    Location:
    Portland, OR
    #2
    just sounds like the computer can't find a defaulted drive with an os on it. i would goto system preference and reset the internal drive as the boot drive. not really a biggy imo. although if you installed boot camp idk what the differences would be i still don't own a intel based mac.
     
  3. Rapmastac1 thread starter macrumors 65816

    Rapmastac1

    Joined:
    Aug 5, 2006
    Location:
    In the Depths of the SLC!
    #3
    Well, problem solved. I jus reset the boot drive and now my comp is even faster at booting!

    I tried using Bootcamp, but couldn't due to a problem with the keyboard not being understood in the XP Install. So I had to boot manually from the drive using the OSX boot disc, and I guess I didn't set it back to the defualt drive, I guess all that time it was looking for the boot cd.

    But, problem solved, and yes it had to do with boot camp.

    Thanks!
     

Share This Page