Quick Time Pro HELP!!

Discussion in 'Digital Video' started by parkie007, Aug 14, 2006.

  1. parkie007 macrumors newbie

    Joined:
    Aug 14, 2006
    #1
    Hi, new to the site, so cheers in advance....

    I have Quick Time Pro Running on a Mac Book Pro, I have some AVI files that i want to open, the video plays fine but i think im missing some CODEC for the audio to play???

    Anyone got any ideas of what I need to Install to get this working, both audio and video?

    Cheers once again
     
  2. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
  3. Texas04 macrumors 6502a

    Texas04

    Joined:
    Jul 2, 2005
    Location:
    Texas
    #3
    mhmm what he said ^^^

    www.flip4mac.com

    ^^WMV files^^^

    there is a codec on that DIVX site to...

    VLC player is very good as well
     
  4. poxi100 macrumors newbie

    Joined:
    Sep 4, 2006
    Location:
    Chile
    #4
    Same here! Have you solved it? Can you help me out?

    No one of my video players ( VLC, QT and now DIV X - I installed it thinking it would help) can play the sound o ANY FILE. Video is fine though.
    **** I dont know what to do. :confused: Haven´t slept a thing trying to solv this.
    Poxi100
     
  5. displaced macrumors 65816

    displaced

    Joined:
    Jun 23, 2003
    Location:
    Gravesend, United Kingdom
    #5
    One of the more common audio codecs to be missing is one for AC3 audio.

    A quick google for "AC3 quicktime" should get you sorted. I'd help out with an actual link to a site, but I'm at work and the Great Firewall of Doom won't let me visit the necessary sites :(

    Good luck!
     
  6. poxi100 macrumors newbie

    Joined:
    Sep 4, 2006
    Location:
    Chile
    #6
    Audio problems with QT and Div X!


    Hi! Thanks but I still have problems.
    I did it inserted a AC3codec in my library/Quicktime but nothing happened. VLC can actually play .mov and sounds good, but the video is stoboscopic. It all started with upgradig to quick time 7.1.4, . Tehn No audio for the .mov files (and I have a lot of them!) since I have Final Cut pro, all the Pro features from QT disapeared untill i intalled n upgrade FCP 5 to 5.1. hoping that the sounfd will return. But it didnt. I have uppgraded to the latest version of OSX10.4.7 and QT 7.1.4. several times. Used disk utilities and all that. How can it be so dificult to just install QT an play .mov files. Hoping you can help me. Thanks again!
    Poxi100
     
  7. live4ever macrumors 6502a

    Joined:
    Aug 13, 2003
    Location:
    Thunder Bay, ON
    #7
    I think the AC3 is broken in that version of QT.
     
  8. poxi100 macrumors newbie

    Joined:
    Sep 4, 2006
    Location:
    Chile
    #8
    Quick time, how should it look?

    Still having problems with 3 media players, QT, DVD player, and Real player. Good pictures but no sound! VLC works ok.
    I mean, how should it look in the components folder for QT 7.1.4? can some one grab a picture of it or something please.:(
    I can´t work, cant do anything.
    poxi100
     
  9. poxi100 macrumors newbie

    Joined:
    Sep 4, 2006
    Location:
    Chile
    #9
    Quick time, how should it look?

    Still having problems with 3 media players, QT, DVD player, and Real player. Good pictures but no sound! VLC works ok.
    I mean, how should it look in the components folder for QT 7.1.4? can some one grab a picture of it or something please.:(
    I can´t work, cant do anything.
    poxi100
     

Share This Page