Quicktime 7 issue w/ playing 1080p trailers

Discussion in 'Mac Apps and Mac App Store' started by Berg835, Mar 13, 2006.

  1. Berg835 macrumors newbie

    Joined:
    Jan 5, 2006
    Location:
    Long Island, NY
    #1
    I use a PowerBook G4 (specs below), and I am having issues with playing 1080p trailers in Quicktime Pro 7.0.4. The video seldom syncs with the audio and is stop and go the entire time.

    I tried searching other threads and found discussions mentioning the choppiness of 1080p vs. 780, but no mention of the source of the issue or how to fix it. What's the problem and is there anything I can do? Thanks for the help :)

    Brian
    ___________________
    15" Powerbook G4
    1.67 GHz
    1 GB DDR SDRAM
     
  2. Phat_Pat macrumors 68000

    Phat_Pat

    Joined:
    May 8, 2004
    Location:
    I Live Where I Live
    #2
    you don't have the requirements

    those 1080 trailers are huge... and take alot of power...

    sorry
     
  3. radiantm3 macrumors 65816

    radiantm3

    Joined:
    Oct 16, 2005
    Location:
    San Jose, CA
    #3
    What he said. I also have a 1.67ghz g4 powerbook (with the 128meg vram), and it won't play 1080p if it's life depended on it.
     
  4. Berg835 thread starter macrumors newbie

    Joined:
    Jan 5, 2006
    Location:
    Long Island, NY
    #4
    Is there any way to download the trailers so that you can play them seamlessly?
     
  5. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #5
    You have Quicktime Pro. Just save the trailer once it's finished loading.
     

Share This Page