Quicktime and going back to 7.0.0

Discussion in 'Mac Apps and Mac App Store' started by 7on, Jun 13, 2005.

  1. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #1
    Hmmm, Since my 7.0.1 update to QT I've been getting studdery video. Mostly Soreson 3 files that played fine before and play fine now with Real Player. I was wondering if anyone knows how to fix this or how to go back to the last rev (running Tiger so the installer for 10.3.9 is probably not an option).

    Also in another unrelated story, Tiger seems to be recently opening Safari windows in my second monitor even after dragging to the the main monitor and closing, Safari still opens in the second monitor.

    The QT bug happens in another account, the Safari bug doesn't. I have deleted the plist for both and I have repaired permissions and all that jazz.

    I also reinstalled 7.0.1 to no avail.
     
  2. 7on thread starter macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #3
    Here's the properties of the main movies which are having the problem with playback (also I have removed all 3rd party codecs and tried playing to no effect).

    Maybe a problem playing back Sorenson 3? (transcoded one stream to DV and it played back fine in QT)
     

    Attached Files:

  3. Rod Rod macrumors 68020

    Rod Rod

    Joined:
    Sep 21, 2003
    Location:
    Las Vegas, NV
    #4
    What if you chucked QT Player into the Trash, and then reinstalled QT Player from your Tiger DVD? Don't empty the trash until you're back to 7.0, of course. When installing with the Tiger DVD, do a custom install and only check off QT Player. OR (perhaps a better option) use Pacifist.

    Thank you for the heads up about the solution for that weird Safari behavior.
     

Share This Page