QuickTime is driving me MAD!

Discussion in 'Mac Basics and Help' started by jamescwarren, Aug 8, 2006.

  1. jamescwarren macrumors 6502


    Dec 10, 2005
    Isle of Man
    I am trying to watch WWDC 2006 in QuickTime 7 (with latest updates) on Mac OS 10.4.7 and all I keep getting is maybe about 4 minutes of stuttering video and then "Timed out"!!! It is sooo annoying me! I know there is nothing wrong with my internet connection cos' everything else works fine! Anyone else have this problem?:mad:
  2. iMeowbot macrumors G3


    Aug 30, 2003
    Yes. QuickTime streaming stinks.

    I was rather amused when the status bar at the bottom of the QT window even said "buffering" at some points.
  3. PatrickF macrumors 6502

    Feb 16, 2006
    I don't even get to the point where it starts to buffer. Just sits there with "requested data" most of the time and gives up in various ways (such as just saying "-5408").

    I'm guessing the servers are just getting hammered.
  4. Chundles macrumors G4


    Jul 4, 2005
    The servers get absolutely hammered for about a day or so after a Keynote.

    You should get totally smooth video in a couple of days, you could also set your connection speed to something slower in Quicktime's System Preferences - you'll get a smaller video screen size but it's a smaller filesize too so it doesn't strain the servers so much.
  5. PatrickF macrumors 6502

    Feb 16, 2006
    I fixed mine by setting the transport setup to Automatic in the Advanced tab of the QuickTime preferences pane. Totally forgot I changed all that months ago to try to fix some FrontRow problems.

Share This Page