Random Error Message

Discussion in 'MacBook Air' started by contimuum, Sep 29, 2011.

  1. macrumors newbie

    Jul 27, 2011
    I keep getting a random error message quickly pop up on the screen of my 2011 13 inch i7 Air. It's one of those standard gray boxes with the yellow caution sign on the right. It's never there long enough for me to catch what it's saying. It can happen anytime, but most recently it occurred while using Facebook.

    I have the following programs running in the background all the time - Twitter, LogMeIn, and iStat Pro.

    Any thoughts on what this might be? Hardware Test reports no errors.
  2. Moderator


    Staff Member

    May 3, 2009
    First thing is to view the console logs, also disable those background tasks to see what could be the cause. If you were incurring a hardware failure, I think the symptoms would be more catastrophic then just a quick dialog box (but I could be wrong).

    Get your system as vanilla as possible and see if that resolves the problem, then slowly add in those background tasks.
  3. macrumors G5


    Jul 29, 2011
    Somewhere Back In The Long Ago
    I'm Getting The Same Quick Flash

    But not on my Air, it's on my iMac....it can't be serious as the machine is working perfectly. I'm pretty sure the one I'm getting is a Thunderbird issue, as no background process is reporting any error. I don't think you have anything to worry about.
  4. macrumors 68030


    Feb 13, 2011
    Baltimore, Maryland
    Is the error message from the MacOS or is it some sort of browser popup?
  5. macrumors newbie

    Jan 17, 2012
    Anyone have any ideas?

    I'm having this issue as well and have been unable to find a solution.
  6. macrumors member

    Aug 28, 2012
    The antarctic
    Getting the same thing

    Baseline 13" MBA 2012
    Always when i'm running Facebook... in safari. I suppose it could be a java/javascript crash or something... really annoying though :confused:
  7. macrumors newbie

    Dec 20, 2012
    I had the same problem a couple of weeks ago. It took quite some searching on fora, as I could not make much sense of the console messages, but somewhere I found the suggestion to turn of the firewall in system preferences, which worked for me.

Share This Page