Random hissing/screeching in my PBG4.

Discussion in 'Mac Basics and Help' started by Rein, Mar 1, 2006.

  1. Rein macrumors newbie

    Joined:
    Mar 1, 2006
    #1
    I've never EVER had this problem until about, 30 minutes or so ago. I've had my PBG4 for several months now, and I haven't experienced one problem with it until now. For some odd reason, some part of the computer just hisses randomly, knocking out any sound (I.E. a song that is playing in iTunes or a game of some sort) and it's really been bothering me, especially since I need music in order to survive. At first I thought it was coming from the speakers, and then I thought it was coming from the screen, but now I just don't know. :mad:

    So, does has anyone experienced this, and if so, what do I do to make it go away? I need my music! D:
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Weird. Maybe start with a PRAM reset and if that doesn't work, then a PMU reset. Having said that, does it still make noises if your mute your volume?
     
  3. Rein thread starter macrumors newbie

    Joined:
    Mar 1, 2006
    #3
    I'm in the middle of a mute session right now.

    It also seems to have the power to stop flash animations from...animating. I was just watching Metal Gear Awesome when it hissed and the flash just stopped... D: I'll try those resets after the mute session.
     
  4. MacsomJRR macrumors 6502a

    MacsomJRR

    Joined:
    Jul 8, 2003
    Location:
    San Diego
    #4
    It sounds like it could be hard drive related in which case your probably better off taking if down to your local apple retailer to have it looked at. If it only started a little while ago then I'd try turning it off for an hour or two and then try rebooting. My older PB (1ghz Tibook) is starting to get a little loud at times and I'm thinking it's just the HD getting older and perhaps even starting to die on me a little as I've put it through so much.

    Good luck.
     
  5. Rein thread starter macrumors newbie

    Joined:
    Mar 1, 2006
    #5
    I finished my mute test, and it didn't screech during it, but sometime after I turned it back on it hissed at me again.

    So, right now I'm going to try the resets. :\ -wishes-
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Yeah, the resets are aimed at a speaker-based problem so hopefully they'll be successful. :)
     
  7. Rein thread starter macrumors newbie

    Joined:
    Mar 1, 2006
    #7
    So far so good, let's just hope it continues this way. This demon has fooled me before. D:

    Thanks for all the help. ;D -keeps fingers crossed-

    EDIT: I'm pretty sure it stopped now. Thank you very, very, very, very...very, very, very much. :D
     

Share This Page