Random static in iPod earbuds

Discussion in 'iPod' started by luckylisp, May 4, 2006.

  1. macrumors 6502

    Joined:
    Feb 2, 2006
    Location:
    NY state
    #1
    Had my video iPod less then a month and was out walking today and got some weird static/crackling in my left bud. Assumed the headphones were bad, but then after a couple songs it just went away. Hasn't come back again. Does it seem to be the headphones? A bit strange, I'm not sure what to think. :confused:
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    I wouldn't worry about it if it was a one-off. If it keeps happening then try the headphones in another source (computer, stereo or whatever) to determine whether it's them or the iPod. :)
     
  3. thread starter macrumors 6502

    Joined:
    Feb 2, 2006
    Location:
    NY state
    #3
    Thanks mad jew. :) It's not doing it at all anymore so I guess I'll just have to wait and see what happens. Hopefully it's not the iPod.
     
  4. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Hopefully it was just some dust on the connector or something. :)
     
  5. thread starter macrumors 6502

    Joined:
    Feb 2, 2006
    Location:
    NY state
    #5
    Maybe, but I didn't remove the connector, it just stopped on its own. I actually wondered if I walked passed something that may have caused some interference, but I guess it would have caused static in both earbuds rather then just the one.
     
  6. macrumors member

    Joined:
    Feb 10, 2006
    #6
    my right earbud started that on and off a long time ago and recently i just had to get a free earbud replacement, under warranty of course. so make sure if your warranty is coming up soon that it's not just a one-time thing.
     
  7. thread starter macrumors 6502

    Joined:
    Feb 2, 2006
    Location:
    NY state
    #7
    Warranty isn't up, I've actually only had the iPod about a month (under very gentle use too) which is why I was surprised to hear the static. Thanks for the reply. :)
     

Share This Page