re installing iMovie

Discussion in 'Mac Apps and Mac App Store' started by MUCKYFINGERS, Feb 4, 2006.

  1. MUCKYFINGERS macrumors 6502a

    MUCKYFINGERS

    Joined:
    Jun 7, 2005
    Location:
    CA
    #1
    i installed iMovie 6 but i want to revert back to iMovie 5... i deleted iMovie 6 (and I deleted my duplicate of it, although i didnt care if i deleted it or not since it just wasnt working out for me)... now though when i put in my os x bundled software install disc i cant install iMovie HD. someone please help :)
     
  2. MUCKYFINGERS thread starter macrumors 6502a

    MUCKYFINGERS

    Joined:
    Jun 7, 2005
    Location:
    CA
    #2
    anyone? i tried using pacifist but i cant find the imovie pkg on the install disc #1.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    No need to bump your thread just yet, give us a chance. :p

    Have you read this or this? :)
     
  4. MUCKYFINGERS thread starter macrumors 6502a

    MUCKYFINGERS

    Joined:
    Jun 7, 2005
    Location:
    CA
    #4
    i dont think my ibook came with a restore disc, all i have here is os x install disc 1 and os x install disc 2. i cant seem to find the answer to my problem on these help pages. grrrrr.
     
  5. CoMpX macrumors 65816

    CoMpX

    Joined:
    Jun 29, 2005
    Location:
    New Jersey
    #5
    What exactly is wrong that you want to reinstall iMovie 5? Do you still have the iLife '05 disks? If so then just do a custom install using that disc and only install the old iMovie.
     
  6. MUCKYFINGERS thread starter macrumors 6502a

    MUCKYFINGERS

    Joined:
    Jun 7, 2005
    Location:
    CA
    #6
    i had iLife '05 preinstalled on my iBook G4 when I bought it from the apple store 7 months ago.

    i installed ilife '06 but i dont like imovie 6 so i deleted it and i'm trying to restore imovie 5 but it's not letting me select it from the mac os x install disc 1 (greyed out).
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7

    You didn't mention this before. I just thought you couldn't find it. I guess this is because there are probably still remnants of the latest iMovie on your disk. Have you used Spotlight to get rid of everything? :)
     
  8. MUCKYFINGERS thread starter macrumors 6502a

    MUCKYFINGERS

    Joined:
    Jun 7, 2005
    Location:
    CA
    #8
    this ibook here never had any problems with sluggishness or choppiness with iMovie 5 and now that i've installed an additional gb of ram using imovie 6 i thought i'd be fine but it doesnt work that well.
     
  9. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #9
    Also, are you running the installer having booted up from the CD or are you still booted from your internal drive?
     
  10. MUCKYFINGERS thread starter macrumors 6502a

    MUCKYFINGERS

    Joined:
    Jun 7, 2005
    Location:
    CA
  11. MUCKYFINGERS thread starter macrumors 6502a

    MUCKYFINGERS

    Joined:
    Jun 7, 2005
    Location:
    CA
    #11
    i am trying to run the install disc in os x... i didnt boot it up with the install disc.
     
  12. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #12
    Okay, well put the first disk in, restart and hold C. Follow the prompts from there. :)
     
  13. MUCKYFINGERS thread starter macrumors 6502a

    MUCKYFINGERS

    Joined:
    Jun 7, 2005
    Location:
    CA
    #13
    okay, this isnt good. still not working.

    so here's the situation, just to clarify:

    1. have an ibook g4 that came pre installed with iLife '05.
    2. upgraded to iLife '06 but can't stand iMovie 6.
    3. deleted iMovie 6.
    4. tried using mac os x install disc 1 to re install iMovie 5, but i keep getting either "there is nothing to install," or, unauthorized installation error.

    :( anyone got any other ideas?
     
  14. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #14
    Well, I'd go back to Pacifist and try to find that iMovie package so that you can bypass the traditional OS install method. Otherwise, maybe see if you can borrow an iLife 05 DVD from a friend. Sorry for not being very helpful. :eek:
     
  15. MUCKYFINGERS thread starter macrumors 6502a

    MUCKYFINGERS

    Joined:
    Jun 7, 2005
    Location:
    CA
    #15
    i just decided to reinstall imovie 6 and try to work around my problems.

    for me, it just runs sluggishly and the transitions seem very buggy.
     

Share This Page