Really annoying ****!

Discussion in 'Mac Help/Tips' started by modyouup, Apr 5, 2003.

  1. modyouup macrumors member

    Jan 18, 2002
    How do I get rid of the stupid sounds happening when I press the control, option, shift, or apple keys? I think it also does weird things when I press them multiple times. I want to get rid of those but keep the sound effects like the trash sound.

    I've had it like that before put there's some weird key sequence I must be pressing by accident every once in a while.

    Also, for some time, I've been having this warning problem. The alert sound is disabled everytime I log out and back in. When I log out and back in it plays the alert sounds through the built-in audio controller(little speaker on the computer) and not through my Soundsticks. When I open sound in the system preferences, Soundsticks is selected for the alert sounds but I have to select built-in audio controller and then go back to Soundsticks for the sound to come out of them.

    These are some of the most frustrating problems I've had in a long time. PLEASE HELP ME!
  2. Mr. Anderson Moderator emeritus

    Mr. Anderson

    Nov 1, 2001
    You running OSX? Go to the sound control panel and disable user interface sounds. That might help.

  3. modyouup thread starter macrumors member

    Jan 18, 2002
    That also gets rid of the trash sound. I don't really care about the trash sound but it's not just a sound problem. The weird mode I seem to have activated does strange things to my system. Some other thing is happening now where when I quit out of some applications, it stays in the dock with the little black triangle under it until I click the icon and it disappears like it was supposed to do.

    The soundeffects are just part of this keyboard mode I'm in which I've gotten out of before but I can't remember how.

    Another suspected side effect of this keyboard thingy is some key I must be pressing where it put caps lock on but the caps lock light is off.

  4. Fukui macrumors 68000


    Jul 19, 2002
    find you library folder inside you home folder, and move the preferences folder to the trash...don't delete it yet, just move to the trash.

    Log-out, log-in, your settings will be reset, and your problems should be gone.

    After that, you can move individual preference files back to your folder from the trash, as long as they dont have to do with the ones that were making trouble.

    Hope that helps.
  5. modyouup thread starter macrumors member

    Jan 18, 2002
    That was very good advice! Unfortunately it didn't fix anything. :(

    Everything was reset and experimented a bit to find that no sounds were happening. I opened system prefs and changed it back and forth as I usually do and I am greeted with the alert sound. I have no clue what could be causing this to happen.
  6. rainman::|:| macrumors 603


    Feb 2, 2002
    try this:

    go to System Preferences

    click Universal Access

    click the Keyboard tab

    disable both Sticky Keys and Slow Keys if they're on.

    Sounds to me like that's your sound/keyboard problem. As far as others, there may be some corruption issues, as this shouldn't affect other areas...

    if "Allow Universal Access Shortcuts" is enabled at the bottom, Sticky Keys can be turned on by hitting the shift key 5 times in a row-- if you're playing a game or something where you would do that, it would turn the feature back on...


Share This Page