Recent Switcher: Fed up in 5 minutes.

Discussion in 'Buying Tips, Advice and Discussion (archive)' started by XMashedPotatoX, May 17, 2004.

Thread Status:
Not open for further replies.
  1. XMashedPotatoX macrumors newbie

    Joined:
    Apr 24, 2004
    #1
    Ok. Whenever I enter certain characters on my keyboard such as:

    ' [ ] /

    I get French like characters. This is system wide. I recently pulled my powerbook right from the box.

    Jason
     
  2. Steven1621 macrumors 6502a

    Steven1621

    Joined:
    Apr 10, 2003
    Location:
    Connecticut
    #2
    what is the language set at? did you inadvertantly change a language option? look around in preference to figure out what might be going on.
     
  3. Flowbee macrumors 68030

    Flowbee

    Joined:
    Dec 27, 2002
    Location:
    Alameda, CA
    #3
    Take a deep breath.

    Now, pull down the "Apple" menu in the upper left corner of your screen. Open 'System Preferences.' Click on 'International' and then 'Input Menu.' French keyboard is probably selected. Just select US keyboard and you should be good to go.
     
  4. Espnetboy3 macrumors 6502

    Joined:
    Feb 1, 2003
    #4
    i had that to
    its in sys pref make sure ur keyboard is set to usa
     
  5. hsilver macrumors regular

    Joined:
    Jul 17, 2002
    Location:
    New York
    #5
    French characters

    Where did you buy it? Try going to System Preferences>International and check that the language selected is English. Don't be negative. You did the right thing!
     
  6. XMashedPotatoX thread starter macrumors newbie

    Joined:
    Apr 24, 2004
    #6
    Thanks guys, got it fixed. Just don't like seeing the damn American flag there. I think I am going to run pc/mac in tandem. Both OSs frustrate me and please me at the same time...and that one dead pixel is annoying on the NEW pb!

    Jason
     
  7. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #7
    You can command-drag the flag off the menu bar to remove it.
     
  8. nyprospect macrumors 6502

    Joined:
    May 3, 2004
  9. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #9
    I'm guessing that you selected Canadian thinking that it was Canadian English and got French instead. There have been a few posts about that.

    You might want to go to the Mac OS X page on Apple's site and send feedback. They might want to split Canadian to English and French, so that people in Canada can proudly show their country's flag no matter their language preference.
     
  10. aethier macrumors 6502a

    aethier

    Joined:
    Feb 1, 2003
    Location:
    Montréal, Canada
    #10
    nah i find it annoying, well if i had it turned on, it would be the american flag, but even if it waas the canadian, i wouldn't want it in my menu bar. plus the canadian flag in os x looks bad

    aethier
     
  11. win_convert macrumors member

    Joined:
    Mar 12, 2004
    Location:
    Aus.
    #11
    I am sure that Australian English, being the clearest and best spoken in the world, will serve you quite well if you don't wish to see that particular symbol on your computer. We spell things correctly also.

    Have a Colourful favourite day. Honour and respect to your tomato sauce.
     
  12. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
Thread Status:
Not open for further replies.

Share This Page