Redsn0w 9.10b6 not support 5.0.0 ipsw ? how's that possible ?

Discussion in 'Jailbreaks and iOS Hacks' started by kenreaves, Apr 7, 2012.

  1. kenreaves macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #1
    [​IMG]


    my phone is iPhone 4 with iOS 5.0.1 BB 1.59.00 untethered JB.....
    phone stuck on boot logo, so m trying " Redsn0w - Just Boot " method to recover my home screen. but as i select 5.0.0 ipsw file . it shows that error.
    i also tried 5.0.1 ipsw but the process stuck at " uploading first stage "


    any idea ? m i doing something wrong ?
    Please help me !!!
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  3. kenreaves thread starter macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #3
    my phone firmware is 5.0.1....so which firmware should i use to apply " Red snow - Just boot " to recover home screen ?

    5.0.1 ipsw ?
    or
    5.0.0 ipsw ?
     
  4. kenreaves thread starter macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #4
    if i select 5.0.0 ipsw... and as i press " Just boot " button application crashes

    and if i select 5.0.1 ipsw and start " just boot " Application stuck at " uploading first stage "

    Any CLUE ?
    m working on this from last 2 days, no progress yet :(
    Please somebody help me :(

    [​IMG]
     
  5. Applejuiced macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Run redsnow in compatibility mode for windows xp and as admin.
    Select the 5.0.1 ipsw if it still gives you problems run it on another computer.
     
  6. kenreaves thread starter macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #6
    Thank yew @Apple Juice :)
    now i will try 5.0.1 ipsw on another PC :)
    i will let you know if i succeeded :)


    i just tried to re jail break , but it also stuck on same phase :(
     
  7. kenreaves thread starter macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #8
    ok now when i tried on another PC...Redsn0w showed " DONE "
    it showed me " Pineapple logo " and then Apple logo with progress bar (no activity)
    and still showing same boot logo....

    well, a little progress is i have successfully pulled my SHSH blob file :)
    should i try iTunes to restore my phone to 5.0.1 ipsw ?

    what m i suppose to do now ? should i re jail break it ?
     
  8. Applejuiced macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    To restore to 5.0.1 you need to stitch your blobs and create a custom ipsw with redsnow. Put your iPhone in pwned dfu and then restore to the custom firmware.
     
  9. kenreaves thread starter macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #10
    exactly that's what i'm trying to do but as i try to stitch my blob file with stock frimware.Redsn0w says " can not read file from ipsw " ( im using 5.0.1 )

    same error appears when i try to " Redsnow > Extra > Custom firware "

    ( i tried same thing on my other PC as well, but error still same ) :(



    Any idea ??? m i doing something wrong ?
     
  10. Applejuiced macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    Weird.
    Try deleting and download a new 5.0.1 ipsw.
     
  11. kenreaves thread starter macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #12
    shouldi use some earlier version of redsnow.... right now is " 0.9.10b6 "
     

Share This Page