redsn0w crashes when fetching ipad baseband

Discussion in 'Jailbreaks and iOS Hacks' started by WRXface, May 9, 2011.

  1. macrumors regular

    Joined:
    Aug 6, 2008
    #1
    i have a 3Gs on 4.3.2 updated to 4.3.3 and im using the latest redsn0w [0.9.6rc16] with the correct ipsw. i checked off ipad baseband and boot animations and go into DFU correctly but i on every PC i have it always crashes when it is fetching the iPad baseband files?
     
  2. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Are you on windows?
    Did you put it to run in compatiblity mode?
     
  3. thread starter macrumors regular

    Joined:
    Aug 6, 2008
    #3
    yes windows 7 running in compability mode on windows xp service pack 3 and always opened as administrator
     
  4. macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #4
    Re-download Redsn0w from another mirror?

    On a side note, this could just be superstition but sometimes I like to go back to 0.9.4b6 when it comes to installing the iPad baseband. I find it always works.

    :D
     
  5. thread starter macrumors regular

    Joined:
    Aug 6, 2008
    #5
    ill try it from a different mirror i guess but would 0.9.4b6 only works for older firmwares, i feel like every version of redsn0w is designed in mind for certain firmwares but ill try though well see.
     
  6. macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #6
    Sorry, I should have clarified what I meant:

    Use 0.9.4b6 to install the iPad baseband but use the current version to jailbreak your firmware. It's worth a shot!

    Edit: Had a huge brain fart. Older Redsn0w won't accept your IPSW. Screw me LOL.

    Yeah just try a different mirror or a different IPSW file.
     
  7. thread starter macrumors regular

    Joined:
    Aug 6, 2008
    #7
    it was my mistake i had to block itunes from communicating with apple servers for this phone idevice i just deleted that line from the hosts file and it was able to retrieve the iPad files. everything is all good:)
     
  8. gracywhite, May 10, 2011
    Last edited: May 11, 2011

    macrumors newbie

    Joined:
    May 10, 2011
    Location:
    AZ
    #8
    It is nice that you were using latest redsnow with the correct ipsw but it happened that PC crashes when it is fetching the ipad
    baseband files because you had not installed ultrasn0w via Cydia.So You can use Redsn0w 0.9.6b5 to upgrade the baseband of iPhone 3GS/3G (05.14.xx or 05.15.xx) to 06.15.00 so that it can be unlocked with the latest version of Ultrasn0w (v1.2). Unlike PwnageTool 4.1.3, you can use Redsn0w 0.9.6b5 without needing iPad iOS 3.2.2 IPSW as it can fetch the iPad baseband files directly from Apple servers.
     
  9. macrumors newbie

    Joined:
    May 14, 2011
    #9
    @WRXface

    How did you block iTunes from communicating? My redsn0w is doing the same thing
     
  10. thread starter macrumors regular

    Joined:
    Aug 6, 2008
    #10
    :confused:
     
  11. pge
    macrumors newbie

    Joined:
    Jul 13, 2011
    #11
    redsn0w

    the answer is simple: install ipad bandwidth only. then install cydia and the rest.
    cheers!
     
  12. macrumors 65816

    Rajani Isa

    Joined:
    Jun 8, 2010
    #12
    Sounds like TinyUmbrella was used - make sure to either delete any mention of apple from your hosts file (if you know what to do) or go through (perhaps redownloading) TinyUmbrella and undo the "set hosts to Cydia" option.
     
  13. macrumors newbie

    Joined:
    Jul 25, 2011
    #13
    tried intalling ipad bandwidth only. now phone wont boot.
     
  14. macrumors newbie

    Joined:
    Jul 25, 2011
    #14


    disregard, just popped it back in DFU mode then installed cydia only using redsn0w. nice trick, thanks.
     
  15. macrumors newbie

    Joined:
    Sep 3, 2010
    #15
    I've run into this problem on a later version of redsn0w (0.9.10b5) on my 3GS (old bootrom) running 5.0.1 (already jailbroken).

    Turns out the solution is simple: redsn0w cannot run both "Install Cydia" and "Flash iPad Baseband" at the same time. You have to check ONLY the baseband bit, and run it that way. At least, it worked for me...
     
  16. macrumors newbie

    Joined:
    Feb 29, 2012
    Location:
    PA
    #16
    Where is the option to "Flash iPad Baseband" in the newest version of Redsn0w?
     
  17. macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #17
    Beat me to it, this is the correct solution.
     
  18. macrumors newbie

    Joined:
    Feb 1, 2013
    #18
    @potejam

    Just had to join to say thanks. This was just the solution I needed. Thanks.

    +1
     
  19. macrumors newbie

    Joined:
    Mar 24, 2013
    #19
    Thanks

    Thank you guys! redsnow crashed when i did the jailbreak too. closes on fetching ipad baseband. did ipad baseband first, then did redsnow again with cydia. worked!!!
     

Share This Page