Reinstalling Leopard on my PM G5?

Discussion in 'PowerPC Macs' started by Hakkera, Oct 31, 2010.

  1. macrumors member

    Joined:
    Feb 13, 2009
    #1
    Hi all,

    I am trying to re-install leopard on my G5 with no success. I boot the machine up start the installation wizard from my desktop, it says that the wizard will continue after re-starting, and then proceeds to reboot.

    However on booting my PM always ejects the CD, does anybody know how I can turn this off, as at the minute it's just restarting and booting back to my desktop each time.
     
  2. Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What kind of install DVD of Leopard do you use? Have you tried booting from it via holding down "C" right after the startup chime or holding down Option/Alt right after the startup chime? Have you verified the disk via Disk Utility?
     
  3. macrumors 6502a

    raysfan81

    Joined:
    Oct 6, 2009
    Location:
    North Carolina
    #3
    Make sure you aren't using a grey machine specific disk those won't work. You have to use the black retail Leopard install disk.
     
  4. macrumors 68000

    Joined:
    Feb 13, 2009
    Location:
    United Kingdom
    #4
    Also, I wouldnt use any copied disks - those are likely to either be machine specific, or just dodgy in general - Just an addition (I love my collection of retail discs - much lower chance of them misbehaving)
     
  5. thread starter macrumors member

    Joined:
    Feb 13, 2009
    #5
    Thanks for this chaps, I did manage to get it working in the end, mainly by mashing all sorts of keys at startup... :)
     

Share This Page