Remote App for Apple TV for IPad Issues

Discussion in 'Apple TV and Home Theater' started by IPadNParadise, Apr 24, 2013.

  1. IPadNParadise
    Expand Collapse
    macrumors regular

    IPadNParadise

    Joined:
    Jan 12, 2013
    #1
    Just got Apple TV 2 weeks ago and I love it but didn't care for its remote. Installed Remote App on my iPad and was very happy with it, for a whole week. Now only part of it works. I can not get it to drag to select something whether it be an icon, something from the menu or a movie in Netflix. The Menu button at the bottom and the tap in middle of screen both work just no longer the drag. Does anybody have any suggestions or is this just a worthless app?
     
  2. whooleytoo
    Expand Collapse
    macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #2
    I've occasionally had the app become unresponsive for a second or two, so if you're dragging nothing happens for a couple of seconds, then the scrolling/selecting happens. But nothing as consistent as you're seeing.

    I'd just go through the usual steps (quit and relaunch the app, delete & reinstall the app, restart the iPad)
     
  3. IPadNParadise
    Expand Collapse
    thread starter macrumors regular

    IPadNParadise

    Joined:
    Jan 12, 2013
    #3
    Yeah, I've done all that several times now. I think it's just a poor quality app. Too bad, it worked so well with the ATV when all the functions of the app worked.
     
  4. paulrbeers
    Expand Collapse
    macrumors 68040

    Joined:
    Dec 17, 2009
    #4
    Have you tried restarting the iPad and/or the app? Not just going to the home screen and then reopening. I mean actually exiting the app fully and reopening it?
     
  5. IPadNParadise
    Expand Collapse
    thread starter macrumors regular

    IPadNParadise

    Joined:
    Jan 12, 2013
    #5
    I did try restarting the App and deleting and reinstalling. Finally thought to try a restart on the Apple TV even tho I thought the problem revolved around the iPad and the iPad Remote App. Well, restarting the Apple TV fixed the Remote App right up.
     

Share This Page